Realtime Notifications Down
Incident Report for Trello
Resolved
This issue has now been resolved, and notifications will now occur in real time.
Posted 3 months ago. Aug 03, 2017 - 00:12 UTC
Identified
Websockets are currently not responding. While your boards will continue to load as expected, any changes that are made to boards, cards or lists during this time will not populate notifications for other users.
Posted 3 months ago. Aug 02, 2017 - 23:47 UTC