Trello Experiencing Performance Degradation
Incident Report for Trello
Resolved
All Trello real-time updating services have been restored. If you're still seeing any sort of red box, please refresh the tab with Trello to reestablish an active connection. Please feel free to reach out via https://trello.com/contact if you're still having any trouble!
Posted 9 months ago. Mar 14, 2018 - 16:38 UTC
Investigating
Trello is currently dropping a large number of websocket connections. Dropped users may notice that Trello is slowed or unavailable.

Normally, when a disconnect occurs, the clients are able to reconnect automatically behind the scenes. Our team is investigating this issue to determine the cause of the drop.

We will update this page as we have additional information.
Posted 9 months ago. Mar 14, 2018 - 16:01 UTC