Isolated Connectivity Issues
Incident Report for Trello
Resolved
All CDN issues appear to have been resolved and trouble is no longer being reported.

If you're still experiencing trouble reaching trello.com, please don't hesitate to let us know at https://trello.com/contact
Posted Jun 14, 2017 - 16:47 EDT
Monitoring
After looking at the timing of incidents we suspect a change in our websocket services may be having an unexpected detrimental side effect on CDN edge nodes that intermittently messes with incoming requests causing Trello to be unreachable for a small percentage of users. While our CDN continues to investigate things on their end we have rolled back the change and are monitoring the results.
Posted Jun 01, 2017 - 14:57 EDT
Investigating
Some users may see an "Site not available" error when trying to access Trello. This is impacting small groups of users in specific geographic areas: mainly Brazil, Serbia, and the UK.

We are looking into this with our CDN provider.
Posted May 30, 2017 - 11:57 EDT