Amazon S3 Errors Causing Issues with Attachment Previews and Uploads
Incident Report for Trello
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 14, 2017 - 20:53 UTC
Update
It appears the servers have stabilized. We will continue to monitor. Failed attachment previews from the start of the issue are currently being re-processed.
Posted over 1 year ago. Sep 14, 2017 - 19:50 UTC
Monitoring
Some users may be affected by a series of errors with Amazon's S3 hosting, causing issues with Trello's ability to preview attachments, and upload files. We'll monitor the situation and wait for a resolution on Amazon's end. Updates as they come.
Posted over 1 year ago. Sep 14, 2017 - 19:08 UTC