Possible AWS Network Event Affecting Trello
Incident Report for Trello
Resolved
Trello should be functioning at 100% for all users, including real-time updates. If you're experiencing issues, please reach out to us at support at trello dot com.
Posted about 1 month ago. May 15, 2017 - 13:56 EDT
Update
Real-time updates to Trello content is affected by the AWS network event. Any users having issues should reach out to our support team via support at trello dot com.
Posted about 1 month ago. May 15, 2017 - 12:48 EDT
Monitoring
We're still monitoring for any effect on Trello users. Will update when we know more, or when the issue is resolved.
Posted about 1 month ago. May 15, 2017 - 12:47 EDT
Investigating
We have detected an AWS network event. Potential user impact has not yet been assessed. Will post updates here as new information is discovered.
Posted about 1 month ago. May 15, 2017 - 12:25 EDT