Notification Emails are Delayed
Incident Report for Trello
Resolved
This issue has now been resolved, and notifications emails will now occur in real time.
Posted over 1 year ago. Aug 17, 2017 - 22:08 UTC
Monitoring
Emails are no longer delayed and systems are stable. Currently monitoring.
Posted over 1 year ago. Aug 17, 2017 - 20:39 UTC
Identified
We've identified the issue and are rolling back changes. Next update in 15 minutes,
Posted over 1 year ago. Aug 17, 2017 - 20:28 UTC
Investigating
Emails being sent from Trello are delayed by up to 30 minutes. Team is currently investigating. Next update in 15 minutes.
Posted over 1 year ago. Aug 17, 2017 - 20:11 UTC