High response times and timeout errors
Incident Report for Trello
Resolved
Our engineers have identified the root cause of our slow response times, and they're returning to normal. If you continue to experience slowness, please reach out via https://trello.com/contact!
Posted 3 months ago. Sep 08, 2017 - 16:25 UTC
Investigating
We're currently seeing higher than normal response times and a slight increase in timeout errors. This may be causing a red "Connection interrupted..." message in the top-right corner of your board. Our engineering team is investigating and we'll update with more information as soon as we have it.
Posted 3 months ago. Sep 08, 2017 - 15:00 UTC